Please note that JavaScript and style sheet are used in this website,
Due to unadaptability of the style sheet with the browser used in your computer, pages may not look as original.
Even in such a case, however, the contents can be used safely.

Vmware-配置环境

♦ 产品规格

支持
ESXi/ESX版本
vCenter Server 可以管理的ESXi/ESX的版本在VMware的官方网可以确认。

VMware Product Interoperability Matrixes (VMware官方链接)
License n  vCenter Server Foundation License
    最多管理3台ESX/ESXi
n  vCenter Server Standard License
    最多管理1000台ESX/ESXi
(※ vCenter Server 只可安装在64位OS)
n  利用如下功能需要vCenter Server
Clone/Template, HA, Data Recovery, vMotion, Fault Tolerance, vShield Zones, Storage vMotion, DRS/sDRS/DPM, Host Profiles, vNetwork Distributed Switch, I/O Control, Auto Deploy, Profile Driven Storage

♦ ESXi 5 系统要求

兼容型号 在VMware ESXi5可支持平台(VMware官方网链接)
CPU 64 位 x86 CPU(至少具有两个内核)
内存 至少 2 GB 的内存
磁盘 VMware兼容列表的SCSI适配器和SCSI磁盘
NIC VMware兼容列表的Ethernet卡 1个以上(建议使用2个)

♦ vCenter Server 5系统要求

  安装在Windows OS 使用vCenter Server Appliance
CPU  两个64位CPU或一个64位双核处理器 两个2.0GHz以上的vCPU
2.0GHz或2.0GHz以上的Intel64或AMD64处理
内存    4GB以上 ※1 ※2    主机不超过10台,虚拟机不超过100个:至少为4GB。
主机10-100台或虚拟机100-1000个:至少为8GB。
主机100-400台或虚拟机1000-4000个:至少为13GB。
主机超过400台或虚拟机超过4000个:至少为17GB。
磁盘 4GB ※1 至少7GB,最大80GB
NIC 建议使用1Gbps
OS 可安装的OS,在VMware官方网可以确认。

※只限64bitOS
VMware Compatibility Guide (VMware官方链接)
-
数据库 VMware vCenter Server需要数据库
可使用的数据库在VMware官方网可以确认。
vCenter Server 以及 vCenter Server Appliance里绑定的数据库可以管理5台ESXi和50台VM。
VMware Product Interoperability Matrixes (VMware官方链接)
Microsoft .NET Framework .NET 3.5 SP1 Framework -

※1 如果数据库运行在同一台计算机上,则对内存的要求更高。
※2 vCenter Server 实例的最低要求。vCenter Server 包含多种 Java 服务,
  也需要JVM用的内存。
 
♦ vCenter Client系统要求

CPU 500 MHz 或更快的 Intel 或 AMD 处理器(建议 1 GHz)
内存 1GB
磁盘 完整安装需要 1.5 GB 可用磁盘空间,此安装包括以下组件:
  • Microsoft .NET 2.0 SP2
  • Microsoft .NET 3.0 SP2
  • Microsoft .NET 3.5 SP1
  • Microsoft Visual J#
  • vSphere Client 5
如果尚未安装上述任一组件,则 %temp% 目录所在的驱动器上必须具有 400MB 可用空间。
如果已经安装上述所有组件,则 %temp% 目录所在的驱动器上必须具有 300 MB 可用空间,对于 vSphere Client 而言,必须具有 450 MB 可用空间。
NIC 建议使用1Gbps
OS 可安装的OS,在VMware官方网可以确认。
VMware Compatibility Guide (VMware官方网链接)
Microsoft .NET Framework .NET 3.5 SP1 Framework